July 30, 2014, 09:20:55 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: aWIZ Support Board Upgraded!
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: I need some advice regarding aWIZ  (Read 2964 times)
roarshak
Newbie
*
Posts: 5


Email
« on: March 24, 2009, 01:15:46 PM »

I had someone install aWIZ paysite manager for multi-domains for me, but he's didn't install the component for creating categories. I was told he'd take care of it, but have gotten no response for almost a week now. I'm just curious as to how this can happen? He says he's contacting aWIZ to get the right components to fix the problem and is waiting on them (that was a week ago). So what is the problem and is there a way I can fix this problem myself somehow if he never does? I have a feeling he's just going to forget about me and keep the money he was paid, which I'll then try to get back through paypal I guess. Very frustrating. I'd appreciate any advice. Thanks.
Logged
aWIZ Support
Moderator
Global Moderator
Hero Member
*****
Posts: 755


Set your own avatar in the "Profile" section


WWW
« Reply #1 on: March 24, 2009, 02:04:53 PM »

Attentiveness! That is a secret of success in any deal, and also it is a necessary quality in order to work with any script.
Even more: it would be great if you could check the things a little bit, before to blame someone in "no response for almost a week", "he's just going to forget about me" etc! That's just a question of good manners.

Well, lets look to the board section where you posted your thread NOW:

- do you see your previous thread's name JUST on the first place? The thread was moved to the customers section because it is the right place for all the customers messages.

Next. Let's click on the link in the message of moved thread - BINGO! Here is the answer!


Now let's check whether it was really unanswered almost a week? Ops, it was answered in detail during HALF A HOUR!


Summary:
1) Read the Manual before to work with the script and before to blame someone in so-called "not installed components". You have 100% complete and working script!
2) Post your messages in the CUSTOMERS SECTION, the current section is for potential customers only!
Logged

When you read some aWIZ Support response in the old topic - please take into account that in the further versions of script the function in question could be modified.
roarshak
Newbie
*
Posts: 5


Email
« Reply #2 on: March 24, 2009, 02:15:17 PM »

Hmm, yeah the problem is I tried to post in the right place and was bounced back here. Not my fault regarding the attentiveness as I am aware of where I'm supposed to post.

I'm not sure I understand what you mean regarding manners? Or what that has to do with anything. I'm talking customer service not manners.

One other thing, the guy who installed the scripts told me that there was a missing component and so I still have no idea what you're alluding to. If it's all there, why would he tell me there was something missing? I read the manual so that does me no good either. It's NOT all there.
« Last Edit: March 24, 2009, 02:19:12 PM by roarshak » Logged
aWIZ Support
Moderator
Global Moderator
Hero Member
*****
Posts: 755


Set your own avatar in the "Profile" section


WWW
« Reply #3 on: March 24, 2009, 02:32:23 PM »

Regarding the manners we meant the simply thought: make sure that you have a real grounds before to blame someone in bad support or no response.

The data access to the customers section was sent to you in the installation email. And even more about "no response": we have found your email-request about problems with the board from March 16. In spite of the fact that we have no idea who are you (email address you use is not related to any aWIZ license) your request has been answered immediately:
Quote
Given email address is related to the board user "roarshak". This user is active and hasn't any restrictions. If you still have problems to post on the board, specify which ones and send us your board password.

However somehow you didn't find time to respond us with the problem explanations to get assistance, but you find a time to post the complaint here. So if you need an idle talk - we can continue this thread. If you need the real assistance with the board or script - contact us using your email, which was specified by you in the order form - and get support! Thanks.
Logged

When you read some aWIZ Support response in the old topic - please take into account that in the further versions of script the function in question could be modified.
aWIZ Support
Moderator
Global Moderator
Hero Member
*****
Posts: 755


Set your own avatar in the "Profile" section


WWW
« Reply #4 on: March 24, 2009, 02:38:06 PM »

One other thing, the guy who installed the scripts told me that there was a missing component and so I still have no idea what you're alluding to. If it's all there, why would he tell me there was something missing? I read the manual so that does me no good either. It's NOT all there.
We can't divine what script/domain we talk about and what "missing component" you mean. We never install the script if there are even ANY uncompatibility ("missing components") on the server with aWIZ script, and never gives the script away with ANY "missing components".
So, please once again: contact us directly - we provide quite enough ways to get support: email, the form in admin-panel, ticket system, - specify your licensed domain, explain the problem and get support.
Logged

When you read some aWIZ Support response in the old topic - please take into account that in the further versions of script the function in question could be modified.
roarshak
Newbie
*
Posts: 5


Email
« Reply #5 on: March 24, 2009, 02:40:44 PM »

Okay, my fault for not giving some details here. First off, I didn't order through you guys. He installed your program, but appears to have not finished the job as there is a missing component. Thus, I have no way to access the existing customers section.

Second, your tone and responses assume that I have somehow made errors in accusing someone. A bit presumptuous of you, don't you think? I don't need a lesson in manners. My mistake is I didn't explain things fully, which I am now. So my question is really is there some way for me to rectify this problem? There is no way for me to add or modify categories in the existing Admin. area. Under site management there is: Templates, Banner Area, Daily Pics/Movies, Domain specific setup, and Go!. All I want is to be able to add categories (one for photos and one for videos) and my problem is solved. I know how to add content after that as I would check the video key word so that video clips are posted in the videos section. So any advice?
« Last Edit: March 24, 2009, 02:47:09 PM by roarshak » Logged
aWIZ Support
Moderator
Global Moderator
Hero Member
*****
Posts: 755


Set your own avatar in the "Profile" section


WWW
« Reply #6 on: March 24, 2009, 02:54:42 PM »

Our apologies, we do not provide support for not legal customers. We do not authorize anyone to sell or install aWIZ script to anyone else. You can purchase the script and will get: correct and complete installation, access to the board's customers section and all other support benefits.
Logged

When you read some aWIZ Support response in the old topic - please take into account that in the further versions of script the function in question could be modified.
roarshak
Newbie
*
Posts: 5


Email
« Reply #7 on: March 24, 2009, 03:02:18 PM »

Our apologies, we do not provide support for not legal customers. We do not authorize anyone to sell or install aWIZ script to anyone else. You can purchase the script and will get: correct and complete installation, access to the board's customers section and all other support benefits.

Okay fair enough. If I decide to purchase your script, will you install it and how long will it take?
Logged
aWIZ Support
Moderator
Global Moderator
Hero Member
*****
Posts: 755


Set your own avatar in the "Profile" section


WWW
« Reply #8 on: March 24, 2009, 03:07:18 PM »

The quote from the License Agreement:
Quote
After we receive the payment, and in case ALL the information entered by the customer is valid and the server configuration complies with aWIZ requirements described [here], we install the script within 1 working day. Attention: if the initial settings or submitted information are not accurate, 1 working day starts after the customer provides us with 100% accurate information and server configuration.

Full text:
http://awizsoft.com/service_timing.html
Logged

When you read some aWIZ Support response in the old topic - please take into account that in the further versions of script the function in question could be modified.
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.2 | SMF © 2006-2007, Simple Machines LLC Valid XHTML 1.0! Valid CSS!